Home » Products » UltraEdit/UEStudio » Menu Commands (UE) » View

Line Change Indicator

If this option is selected, modified lines will be indicated with a special colored shading between the line numbers and the first character on the line.  The colors used to indicate saved and unsaved changes to a file within an editing session are configured under Set Colors in the View menu.  If the undo buffer is cleared during an editing session, the line change indicators would be reset as well.

 

If this option is toggled on/off in the View menu, this will only affect the active document.  Global changes for this feature are set under the Miscellaneous branch in the Editor Display section of configuration.

 

If a file is opened that exceeds the threshold specified for using temporary files under the Temporary Files branch in the File Handling section of configuration, and the option is set to open without a temporary file in this case, the line change indicator will not be displayed.

Attachments
There are no attachments for this article.
Related Articles
Color Selector
Viewed 2421 times since Thu, Oct 20, 2011
View As command
Viewed 1548 times since Thu, Oct 13, 2011
Open File Tabs command
Viewed 7215 times since Thu, Oct 13, 2011
Set Column Markers command
Viewed 1784 times since Thu, Oct 13, 2011
Collapse All command
Viewed 2750 times since Thu, Oct 13, 2011
Spacing commands
Viewed 1829 times since Thu, Oct 13, 2011
Function List command
Viewed 1465 times since Thu, Oct 13, 2011
ASCII Table command
Viewed 2689 times since Thu, Oct 13, 2011
Toolbars command
Viewed 1490 times since Thu, Oct 13, 2011
Macro List command
Viewed 2736 times since Thu, Oct 13, 2011